Страница 5 из 10 ПерваяПервая 12345678910 ПоследняяПоследняя
Показано с 61 по 75 из 138

Тема: Проблемы с JTDX

  1. #61
    Very High Power
    Регистрация
    17.07.2006
    Адрес
    Тамбов
    Возраст
    59
    Сообщений
    2,058
    Поблагодарили
    1930
    Поблагодарил
    2078
    Что же вы такое вытворяете..... :-/
    Несколько лет использую LogHX3 и JTDX. Когда открыт лог HX3 для работы в цифре запускаю JTDX и всё работает без проблем.

  2. #62
    старый чайник Аватар для D1IJZ
    Регистрация
    26.04.2015
    Адрес
    Донецк
    Возраст
    69
    Сообщений
    113
    Поблагодарили
    41
    Поблагодарил
    563
    Я описал свою ситуацию, но как у других - мне неизвестно.
    Когда после йтдх включаю другую прогу из лога, тогда всё нормально.
    Возможно это из-за того, что не "железный" СОМ порт, а через переходник. Железного порта в ноуте нет.

  3. #63
    Standart Power
    Регистрация
    27.05.2021
    Возраст
    50
    Сообщений
    183
    Поблагодарили
    106
    Поблагодарил
    46
    Цитата Сообщение от RX3RZ Посмотреть сообщение
    Что же вы такое вытворяете..... :-/
    Несколько лет использую LogHX3 и JTDX. Когда открыт лог HX3 для работы в цифре запускаю JTDX и всё работает без проблем.
    На Icom 705 или на том же Маламуте все работает с пол оборота, но Xiegu, тут сами китайцы скорее всего не знают как работает их аппарат.

  4. #64
    Very High Power
    Регистрация
    08.03.2003
    Адрес
    Владивосток, Россия
    Сообщений
    1,050
    Поблагодарили
    276
    Поблагодарил
    1923
    Сейчас на 18100 стена JA зовет FY3HCW... Частота FY3HCW до герца совпадает с XW4DX. Если в поле Позывной DX проги JTDX вбиваю FY3HCW, то именно он начинает "отвечать" зовущим. "Слышен" убойно, с плюсами. Если в то же поле вбить XW4DX, декоды и "ответы" FY3HCW исчезают и появляются декоды и ответы XW4DX... ЧуднООО!

  5. #65
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    51
    Сообщений
    17,498
    Поблагодарили
    8288
    Поблагодарил
    4349
    Цитата Сообщение от UA0LBF Посмотреть сообщение
    ЧуднООО!
    Это не чудо, это принцип работы протокола FT8.

  6. #66
    Standart Power
    Регистрация
    27.05.2021
    Возраст
    50
    Сообщений
    183
    Поблагодарили
    106
    Поблагодарил
    46
    Доброго дня всем.
    Подскажите, почему не срабатывает автоответ?
    Нажмите на изображение для увеличения. 

Название:	Screenshot_22.jpg 
Просмотров:	17 
Размер:	176.1 Кб 
ID:	348848

    Может в версии дело?
    Название: photo_2023-12-20_11-47-30.jpg
Просмотров: 300

Размер: 6.9 Кб

  7. #67
    High Power
    Регистрация
    05.06.2023
    Адрес
    Айхал
    Сообщений
    520
    Поблагодарили
    459
    Поблагодарил
    438
    Цитата Сообщение от R7KEO Посмотреть сообщение
    Доброго дня всем.
    Подскажите, почему не срабатывает автоответ?
    Думаю из-за того, что у Вас включен SWL режим.

  8. #68
    Standart Power
    Регистрация
    27.05.2021
    Возраст
    50
    Сообщений
    183
    Поблагодарили
    106
    Поблагодарил
    46
    Цитата Сообщение от R0QC Посмотреть сообщение
    Думаю из-за того, что у Вас включен SWL режим.
    Нашел ответ автора. Отрубил он автоответ.
    I intentionally removed enabling Tx from udp. Only way to prevent using JTDX as a slave for qso robots using udp. Sry.

  9. #69
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,263
    Поблагодарили
    424
    Поблагодарил
    63
    Потому что B4

  10. #70
    ИТ/ИБ сервис инженер Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    г.Москва, г.Троицк
    Возраст
    47
    Сообщений
    8,941
    Записей в дневнике
    8
    Поблагодарили
    2281
    Поблагодарил
    7036
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    Потому что B4
    при В4 все работает. Возможно, что SWL. Но не уверен
    73! Anton RC3C & RY3AAL & 5ØRDXØØ3 & 5ØRC1Ø7 & RK5AØØ2SWL & 4K8/RC3C
    Клубы 4U1A, RC5C, 5ØRDXØØØ/C, New Moscow DX Club : DMR 2503041 : D-STAR XLX937-B : YSF 25001 : EchoLink 2102
    RL3F QSL Print | Фото для QSL | FT8DigiClub | Донбасс | DXCluster | APRS2.RU | Discord




  11. #71
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,263
    Поблагодарили
    424
    Поблагодарил
    63
    При SWL всё работает, но медленно. А вот если Отв.В4 отключен, а RA9LY по выбранным критериям B4, то ответа ему не будет. Пока R7KEO по нему не щёлкнет или не включит Отв.В4.

  12. #72
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    51
    Сообщений
    17,498
    Поблагодарили
    8288
    Поблагодарил
    4349
    Цитата Сообщение от R7KEO Посмотреть сообщение
    Нашел ответ автора. Отрубил он автоответ.
    I intentionally removed enabling Tx from udp. Only way to prevent using JTDX as a slave for qso robots using udp. Sry.
    Нет-нет! Это не Ваш случай! Это для логов отрублена работа по UDP. А у Вас не работает потому что
    Цитата Сообщение от R0QC Посмотреть сообщение
    включен SWL режим
    из-за этого Lag=+3!

  13. #73
    Радиолюбитель
    Регистрация
    17.12.2005
    Адрес
    пос. Большое Исаково, Калининград
    Возраст
    57
    Сообщений
    2,549
    Поблагодарили
    829
    Поблагодарил
    765
    На rc3 вчера тоже не было автоответа, SWL отключен 100 % и не В4 ( я вообще очень очень редко работаю на CQ, поэтому вчера и обратил внимание).

  14. #74
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,263
    Поблагодарили
    424
    Поблагодарил
    63
    Цитата Сообщение от UD2F Посмотреть сообщение
    На rc3 вчера тоже не было автоответа, SWL отключен 100 % и не В4 ( я вообще очень очень редко работаю на CQ, поэтому вчера и обратил внимание).
    Вы о чём-то своём или о проблеме R7KEO? У R7KEO два варианта - В4 или слишком длинный Lag, возможно из-за настроек SWL. Хотя в AutoSeq1 3 сек не должны влиять.

  15. #75
    Радиолюбитель
    Регистрация
    17.12.2005
    Адрес
    пос. Большое Исаково, Калининград
    Возраст
    57
    Сообщений
    2,549
    Поблагодарили
    829
    Поблагодарил
    765
    так проблема такая же, только на rc3

Похожие темы

  1. TS-590: проблема с SWR или АT TUNE
    от RA0FF в разделе TS-590
    Ответов: 14
    Последнее сообщение: 13.05.2014, 22:02
  2. Проблемы с CAT USB проводом
    от RA3VHO в разделе FT-857
    Ответов: 7
    Последнее сообщение: 12.02.2010, 18:17
  3. Проблемы с TS-440SAT
    от RA0SMS в разделе TS-440
    Ответов: 11
    Последнее сообщение: 24.05.2008, 13:26
  4. Проблема с видеокартой ?
    от Колона в разделе Компьютеры и сети
    Ответов: 8
    Последнее сообщение: 20.01.2008, 11:57
  5. Сетевые проблемы с Эхолинк
    от US2IZ в разделе ЭХОЛИНК
    Ответов: 7
    Последнее сообщение: 28.02.2007, 18:57

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×