Страница 6 из 10 ПерваяПервая 12345678910 ПоследняяПоследняя
Показано с 76 по 90 из 138
Like Tree21Спасибо

Тема: Проблемы с JTDX

  1. #76
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,263
    Поблагодарили
    424
    Поблагодарил
    63


    Максимальные настройки для SWL. Первое QSO было с Lag > 12 сек!

  2. #77
    RDA MO-49 Аватар для Dima100
    Регистрация
    17.12.2019
    Адрес
    Москва
    Сообщений
    506
    Поблагодарили
    206
    Поблагодарил
    3
    Цитата Сообщение от R7KEO Посмотреть сообщение
    Подскажите, почему не срабатывает автоответ?
    Автоматическое сохранение QSO в лог включено?

  3. #78
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,263
    Поблагодарили
    424
    Поблагодарил
    63


    А вот ваш случай: R9YM у меня В4, Отв.В4 выключен, поэтому вызов игнорируется. В следующем цикле появляется новый IK1GPG, JTDX отвечает ему.

  4. #79
    Standart Power
    Регистрация
    27.05.2021
    Возраст
    50
    Сообщений
    183
    Поблагодарили
    106
    Поблагодарил
    46
    Цитата Сообщение от R0QC Посмотреть сообщение
    Думаю из-за того, что у Вас включен SWL режим.
    Помогло.

  5. #80
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    51
    Сообщений
    17,498
    Поблагодарили
    8288
    Поблагодарил
    4349
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    Максимальные настройки для SWL. Первое QSO было с Lag > 12 сек!
    Это как это удалось достичь такого огромного Lag? Компьютер слабый?

  6. #81
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,263
    Поблагодарили
    424
    Поблагодарил
    63
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Это как это удалось достичь такого огромного Lag? Компьютер слабый?
    Компьютер более-менее. В обычном режиме примерно Лаг максимум +0,3 сек при >60 декодах. Три цикла в SWL и остальное по максимуму, тогда уже +8+10 секунд в среднем. Но на отсутствие корреспондента в окне DX CALL это не влияет. Только, когда полностью теряется цикл декодирования.
    А вот отключенное B4 чётко отрабатывает. Кстати, на слабых компьютерах отключение В4 в режиме AutoSeq1 часто приводит к тому, что вас вызывают мощный В4 и несколько слабых NEW, а вы не отвечаете никому, т.к. В4 декодировался первым.

  7. #82
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    51
    Сообщений
    17,498
    Поблагодарили
    8288
    Поблагодарил
    4349
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    В обычном режиме примерно Лаг максимум +0,3 сек при >60 декодах. Три цикла в SWL и остальное по максимуму, тогда уже +8+10 секунд в среднем.
    Просто у меня сейчас все именно это и включено и комп далеко не самый новый - Core i5-10500, но Lag не более +5.

  8. #83
    Пользователь
    Регистрация
    27.10.2016
    Адрес
    Tallinn
    Возраст
    65
    Сообщений
    217
    Поблагодарили
    180
    Поблагодарил
    19
    Цитата Сообщение от R7KEO Посмотреть сообщение
    Доброго дня всем.
    Подскажите, почему не срабатывает автоответ?


    Может в версии дело?
    Вложение 348849

    Yes there is a bug introduced somewhere in 160-rc3, autoselect is not executed for correct period when SWL mode is enabled. Fixed it now.

  9. #84
    Very High Power
    Регистрация
    13.07.2009
    Адрес
    Москва с 2022
    Возраст
    74
    Сообщений
    1,056
    Поблагодарили
    625
    Поблагодарил
    119
    Непонятным образом при удаленной работе возникла не то, чтобы проблема, но неудобство, от которого хотелось бы избавиться - исчезла строка меню. Всё остальное работает без проблем. Мне не удалось найти волшебную кнопочку-галочку, чтобы всё вернуть на место...
    Где она ? Конечно, косвенным образом мне удаётся входить в настройки, но хотелось бы без костылей

  10. #85
    Standart Power
    Регистрация
    20.10.2020
    Возраст
    61
    Сообщений
    111
    Поблагодарили
    38
    Поблагодарил
    9
    Стоит галочка "Меню" справа, около частоты ТХ?

  11. #86
    Very High Power
    Регистрация
    13.07.2009
    Адрес
    Москва с 2022
    Возраст
    74
    Сообщений
    1,056
    Поблагодарили
    625
    Поблагодарил
    119
    Конечно- нет Как-то "не по глазам" оказалась... Поставил - всё ОК
    Спасибо!

  12. #87
    Low Power
    Регистрация
    26.02.2020
    Сообщений
    58
    Поблагодарили
    5
    Поблагодарил
    2
    Использую версию 2.2.159 с новым интерфейсом, мне нравится, удобнее, диапазоны, режимы на панели.
    Но, пока показалось, что декодирование хуже. Пробовал переходить на версию с обычным интерфейсом, не пойму..
    Может есть мнение ?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	изображение_2024-04-25_202322182.png 
Просмотров:	69 
Размер:	168.8 Кб 
ID:	355207  

  13. #88
    Big Gun Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    70
    Сообщений
    5,118
    Поблагодарили
    1513
    Поблагодарил
    1109
    Цитата Сообщение от u1dkr Посмотреть сообщение
    Использую версию 2.2.159 с новым интерфейсом, мне нравится, удобнее, диапазоны, режимы на панели.
    Но, пока показалось, что декодирование хуже. Пробовал переходить на версию с обычным интерфейсом, не пойму..
    Может есть мнение ?
    Мнение конечно есть. И где вы подобную ерунду откопали. Это же надо такую неудобную чепуху применять. Нет и еще раз нет.
    Сделал скрин на диапазоне вами предложенный .То что надо.

    Нажмите на изображение для увеличения. 

Название:	2024-04-25_221112.png 
Просмотров:	86 
Размер:	186.2 Кб 
ID:	355210

  14. #89
    Координатор темы
    Регистрация
    01.07.2011
    Адрес
    Днепропетровск
    Возраст
    58
    Сообщений
    2,998
    Поблагодарили
    2951
    Поблагодарил
    220
    Цитата Сообщение от R6LCF Посмотреть сообщение
    И где вы подобную ерунду откопали
    Это jtdx_improved от DG2YCB.

  15. #90
    Low Power
    Регистрация
    26.02.2020
    Сообщений
    58
    Поблагодарили
    5
    Поблагодарил
    2
    R6LCF "..Это же надо такую неудобную чепуху применять. Нет и еще раз нет.."
    Вы подобными пустыми сообщениями себе более 5 тыс. уже набрали.. Прошу не беспокоиться.
    Мне этот интерфейс удобнее, я написал почему. Да и вопрос был другой.

Похожие темы

  1. TS-590: проблема с SWR или АT TUNE
    от RA0FF в разделе TS-590
    Ответов: 14
    Последнее сообщение: 13.05.2014, 22:02
  2. Проблемы с CAT USB проводом
    от RA3VHO в разделе FT-857
    Ответов: 7
    Последнее сообщение: 12.02.2010, 18:17
  3. Проблемы с TS-440SAT
    от RA0SMS в разделе TS-440
    Ответов: 11
    Последнее сообщение: 24.05.2008, 13:26
  4. Проблема с видеокартой ?
    от Колона в разделе Компьютеры и сети
    Ответов: 8
    Последнее сообщение: 20.01.2008, 11:57
  5. Сетевые проблемы с Эхолинк
    от US2IZ в разделе ЭХОЛИНК
    Ответов: 7
    Последнее сообщение: 28.02.2007, 18:57

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×