Страница 2 из 8 ПерваяПервая 12345678 ПоследняяПоследняя
Показано с 16 по 30 из 111

Тема: Проблема у 570D

  1. #16
    QRP Аватар для RA4SAL
    Регистрация
    15.01.2012
    Адрес
    Йошкар-Ола
    Возраст
    37
    Сообщений
    22
    Поблагодарили
    6
    Поблагодарил
    21
    2032

  2. #17

  3. #18
    Standart Power
    Регистрация
    16.01.2011
    Возраст
    58
    Сообщений
    178
    Поблагодарили
    50
    Поблагодарил
    94
    В разделе TS570 есть тема "сбой индикации частоты", почитайте там есть полезная информация для вас.

  4. #19
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    704
    Поблагодарили
    222
    Поблагодарил
    159
    Цитата Сообщение от RU3AL Посмотреть сообщение
    Не подскажете заодно тип батарейки, чтобы привезти с собой, и как добраться до нее, мануала под рукой нет...
    Батарейка пойдет CR 2032, ну а как добраться, переднюю панель надо снимать и там на плате UNIT CONTROL она стоит, с верху на нее нажать и в сторону подвинуть, ну там понятно все, только не спеша, аккуратненько надо. Панель не совсем надо снимать, а просто откинуть в перед. Скачайте сервис мануал, там все прописано и нарисовано. В юзер мануале, про батарейку ничего не написано.

  5. #20
    High Power
    Регистрация
    10.12.2006
    Сообщений
    647
    Поблагодарили
    210
    Поблагодарил
    168
    Спасибо всем сочувствующим! Пошел в маг за 2032. По замене отпишусь

  6. #21
    High Power
    Регистрация
    10.12.2006
    Сообщений
    647
    Поблагодарили
    210
    Поблагодарил
    168
    Цитата Сообщение от RK4R Посмотреть сообщение
    В разделе TS570 есть тема "сбой индикации частоты", почитайте там есть полезная информация для вас.
    Да похоже мой случай. Только у меня нет индикации на всех бэндах. Причины от сопли в подстроечнике или катушке до слетевшей прошивки. Любопытно....

  7. #22
    Standart Power
    Регистрация
    16.01.2011
    Возраст
    58
    Сообщений
    178
    Поблагодарили
    50
    Поблагодарил
    94
    Диапазоны пробовали менять? Как советовал rn3ox. 7 пост. Пропустил 15 пост, завтра попробуйте начать с диапазонов, удачи!!!

  8. #23
    High Power
    Регистрация
    10.12.2006
    Сообщений
    647
    Поблагодарили
    210
    Поблагодарил
    168
    Батарею сменил, родная была сильно севшая, 1.7в, но никаких проблем с сбросом настроек как не странно не возникало.
    Неисправность проявляется по прежнему на всех диапазонах. Добрался до коробочек, все разобрал, никакие постукивания, потряхивания и прочие воздействия ситуацию не меняют.
    Собрал обратно, думал свезти к официалам в бермос, вроде они кенвудами занимались.

  9. #24
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    704
    Поблагодарили
    222
    Поблагодарил
    159
    Цитата Сообщение от RU3AL Посмотреть сообщение
    Добрался до коробочек, все разобрал, никакие постукивания, потряхивания и прочие воздействия ситуацию не меняют.
    Еще можно, но это если установлен опциональный TXO, отключить его и перейти на свой кварцевый генератор и посмотреть результат. Если TXO не установлен, это сделать естественно нельзя и далее надо кучу приборов, ну не кучу, необходимый минимум, скажем так. Советами к сожалению, ни как. Причин очень много.

  10. #25
    QRPP
    Регистрация
    12.06.2019
    Возраст
    70
    Сообщений
    2
    Поблагодарили
    3
    Поблагодарил
    0
    Как провило в цепи питания PLL/VCO (12вольт) высыхает електролит . По моему 470х16вольт. Таких аппаратов видел несколько штук. Удачи.

  11. #26
    Low Power
    Регистрация
    16.01.2006
    Сообщений
    60
    Поблагодарили
    25
    Поблагодарил
    36
    Добрый день! У коллеги 570-й с проблемой тюнера. При настройке тюнера он не останавливает настройку. На выходе моща меняется, КСВ изменяется, с выхода КСВ метра напруга в сторону TRX платы идет. Схемы у меня очень не удачные, не могу разобраться какой элемент оценивает качество настройки и дает команду на его остановку. Может кто сталкивался с такой проблемой.
    Константин
    RG0F

  12. #27
    Big Gun
    Регистрация
    04.12.2009
    Адрес
    Kursk
    Сообщений
    5,413
    Поблагодарили
    3503
    Поблагодарил
    3092
    По тюнеру вот тема - https://forum.qrz.ru/264-ts-590/3900...-ili-tune.html
    Но я бы начал с проверки реле и конденсаторов - если один из конденсаторов пробит или отгорел - может тюнер по кругу пытаться настроиться.

  13. #28
    High Power
    Регистрация
    10.12.2006
    Сообщений
    647
    Поблагодарили
    210
    Поблагодарил
    168
    Цитата Сообщение от RA0FW Посмотреть сообщение
    Добрый день! У коллеги 570-й с проблемой тюнера. При настройке тюнера он не останавливает настройку. На выходе моща меняется, КСВ изменяется, с выхода КСВ метра напруга в сторону TRX платы идет. Схемы у меня очень не удачные, не могу разобраться какой элемент оценивает качество настройки и дает команду на его остановку. Может кто сталкивался с такой проблемой.
    Константин
    RG0F
    У меня было то же самое. Пробой одной из емкостей в тюнере. Небольшого размера кондеры синего цвета, пикофарады но высоковольтные. В моем случае определил визуально по чёрное точке на кондере. По тем временам подобного было не найти, поставил здоровый КВИ, приклеев его к корпусу релюхи.
    ПС решение проблемы с синтезатором оставил на сервис центр Бермоса.

  14. #29
    Standart Power Аватар для 4L6FU
    Регистрация
    04.02.2010
    Адрес
    Тбилиси
    Сообщений
    123
    Поблагодарили
    30
    Поблагодарил
    73
    Не нашел подходящей темы и решил задать вопрос здесь . При сужении полосы на прием, на передачу сигнал идет тем же путем и, конечно, сигнал становится иным, чем при полосе 2.4. Что меня совсем не устраивает. Есть ли в трансивере функция восстанавливающая полосу в ТХ? Прочел страницу Kenwood TS-570, но кроме вот этой фразы, по моему вопросу, ничего не нашел: "Ширину полосы передачи SSB можно уменьшить от 2,4 кГц до 2 кГц. Голос тогда звучит несколько звонче. Речевой процессор с помощью компрессии поднимает среднию выходную мощность ступенями по 5 дБ до 25 дБ."
    Буду признателен за тех. учебу! Спасибо!

  15. #30
    Silent Key
    Регистрация
    24.09.2011
    Возраст
    56
    Сообщений
    4,113
    Поблагодарили
    1096
    Поблагодарил
    1100
    Цитата Сообщение от RU3AL Посмотреть сообщение
    У меня было то же самое. Пробой одной из емкостей в тюнере. Небольшого размера кондеры синего цвета, пикофарады но высоковольтные.
    У меня TS-2K конденсаторы 16 пик-3кВ. Синие такие. Есть КВИ-2 но жаба душыт.
    Тюнера одинаковые.

Похожие темы

  1. Проблема у старичка...
    от RU3AL в разделе IC-706
    Ответов: 4
    Последнее сообщение: 26.10.2014, 14:35
  2. Прога BV7.6 - есть проблемы у вас ?
    от UT-Alex в разделе Программное обеспечение
    Ответов: 10
    Последнее сообщение: 23.01.2008, 23:47
  3. Смешная проблема с ТВ у тёщи
    от basilio в разделе Телевизоры
    Ответов: 2
    Последнее сообщение: 22.04.2004, 10:19
  4. У меня возникла следующая проблема. Им...
    от в разделе Компьютеры и сети
    Ответов: 2
    Последнее сообщение: 06.03.2002, 02:12

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×