Страница 73 из 107 ПерваяПервая ... 236366676869707172737475767778798083 ... ПоследняяПоследняя
Показано с 1,081 по 1,095 из 1604
Like Tree182Спасибо

Тема: ELECRAFT-K3: обсуждение

  1. #1081
    Very High Power Аватар для UA3AO
    Регистрация
    10.01.2011
    Адрес
    Москва
    Возраст
    85
    Сообщений
    3,697
    Поблагодарили
    3278
    Поблагодарил
    4025
    Подключив приемную антенну на RX ANT IN, не забыли на передней панели нажать кнопку RX ANT? Пустяк, но о нем можно и забыть...

  2. #1082
    Very High Power
    Регистрация
    18.01.2015
    Адрес
    новосибирск
    Возраст
    73
    Сообщений
    1,686
    Поблагодарили
    128
    Поблагодарил
    55
    Цитата Сообщение от RW0LD Посмотреть сообщение
    Кто может подсказать что это за трансформатор
    Нажмите на изображение для увеличения. 

Название:	ant87_11_image001.jpg 
Просмотров:	20 
Размер:	55.0 Кб 
ID:	171502

  3. #1083
    [b]Black List[/b]
    Регистрация
    28.02.2006
    Адрес
    Рубежное, Луганская обл. Украина
    Возраст
    54
    Сообщений
    5,255
    Поблагодарили
    5131
    Поблагодарил
    1396
    Цитата Сообщение от R7KW Посмотреть сообщение
    Уважаемая радиолюбительская публика. Прошу прощения, может кто подскажет. Использую К3 в экспедиционном варианте и вот столкнулся с таким эффектом. Будучи на DU, решил использовать отдельно приемную антенну через вход RX ANT in. Прием на бевер через рисовое поле классный, но в момент когда переходишь на передачу в трансивере начинает щелкать реле (по звуку) в такт манипуляции. Не разобравшись с этим, после возвращения забыв, на следующий год там же на DU, все опять повторилось. От беды перестал использовать приемную антенну, а жаль....160 на рассвете... это нечто. Может кто , что подскажет. Опять же, скоро опять в поездку. Спасибо за понимание.
    Это на бевер наводится во время передачи с основной антенны, в трансивере срабатывает защита, надо отключать бевер во время передачи, реле поставь, которое будет отключать и садить на землю бевер.

  4. #1084
    [b]Black List[/b]
    Регистрация
    28.02.2006
    Адрес
    Рубежное, Луганская обл. Украина
    Возраст
    54
    Сообщений
    5,255
    Поблагодарили
    5131
    Поблагодарил
    1396
    Цитата Сообщение от UA6AA Посмотреть сообщение
    Кто-нибудь сталкивался с такой проблемой, когда не работает Speaker и очень слабый сигнал в Line OUT?
    По меню проверял. Спикер включен(приеду еще раз перепроверю) Line OUT есть звук, очень слабый и только в левом канале.Но там кажется мой косяк: случайно выставил ему моно режим как я думаю... По уровню выходному стоит по умолчанию 10, я увеличивал до 100 и разницы нет.
    Поеду в воскресенье ковыряться в нем, может кто что подскажет или даст рекомендации как можно исправить?
    У тебя случайно не последняя прошивка? как то обновился до последней и пришла подобная проблема, не мог записать файл прямо с проги, не пишет самоконтроль и все тут, то есть во время передачи нет сигнала на LINE OUT, откатился назад и появилось все, это вот было перед ИАРУ по моему или перед УЕХФЦ

  5. #1085
    [b]Black List[/b]
    Регистрация
    28.02.2006
    Адрес
    Рубежное, Луганская обл. Украина
    Возраст
    54
    Сообщений
    5,255
    Поблагодарили
    5131
    Поблагодарил
    1396
    Цитата Сообщение от RM6F Посмотреть сообщение
    В последнее время стали проявлятся глюки с пропаданием мощности. Как будто контакта нет. Попробовал сделать полный сброс и калибровку мощности на нагрузке. Калибровка прошла, но через несколько минут мощность в трансивере опять пропала. Разобрал - вытащил 100 вт РА - все с виду целое. Попробовал сделать калибровку мощности без РА 100 Вт - калибровка не проходит - пишет ошибку ERR TXG. Т.е. проблема не в оконечном РА. Подскажите пожалуйста где начинать копать ??
    Это скорей всего пропадает контакт +12в в разьеме, который идет на плату РА, в одном из своих трансиверов я запаял провод, то есть +12 идет напрямую на РА. То же вначале пропадал, а потом вообще выскочила ошибка и только 12 ватт выдает.

  6. #1086
    Standart Power Аватар для R7KW
    Регистрация
    17.10.2014
    Адрес
    Симферополь
    Возраст
    63
    Сообщений
    114
    Поблагодарили
    334
    Поблагодарил
    253
    Цитата Сообщение от UR0MC Посмотреть сообщение
    Это на бевер наводится во время передачи с основной антенны, в трансивере срабатывает защита, надо отключать бевер во время передачи, реле поставь, которое будет отключать и садить на землю бевер.
    Спасибо, Рома. Я, честно, так и думал, но сомнения возникали.... Еще раз спасибо

  7. #1087
    Standart Power Аватар для R7KW
    Регистрация
    17.10.2014
    Адрес
    Симферополь
    Возраст
    63
    Сообщений
    114
    Поблагодарили
    334
    Поблагодарил
    253
    Цитата Сообщение от UA3AO Посмотреть сообщение
    Подключив приемную антенну на RX ANT IN, не забыли на передней панели нажать кнопку RX ANT? Пустяк, но о нем можно и забыть...
    Спасибо, Валерий. Если не нажать кнопку RX ANT то описанного эффекта не наблюдается :-)

  8. #1088
    Very High Power Аватар для UA3AO
    Регистрация
    10.01.2011
    Адрес
    Москва
    Возраст
    85
    Сообщений
    3,697
    Поблагодарили
    3278
    Поблагодарил
    4025
    Случай, указанный UR0MC, отмечен в описании К3 - передающая антенна слишком близко к приемной...

  9. #1089
    Very High Power Аватар для RV9CX
    Регистрация
    21.11.2007
    Адрес
    Екатеринбург
    Возраст
    49
    Сообщений
    4,693
    Поблагодарили
    1844
    Поблагодарил
    2259
    Цитата Сообщение от UR0MC Посмотреть сообщение
    на бевер наводится во время передачи с основной антенны, в трансивере срабатывает защита, надо отключать бевер во время передачи, реле поставь, которое будет отключать и садить на землю бевер.
    У меня так с ближним бевером так было всегда. Но я так для себя решил, что огород городить не нужно - защита сама все отключает вовремя и зАбил на это.

  10. #1090
    [b]Black List[/b]
    Регистрация
    28.02.2006
    Адрес
    Рубежное, Луганская обл. Украина
    Возраст
    54
    Сообщений
    5,255
    Поблагодарили
    5131
    Поблагодарил
    1396
    Цитата Сообщение от RV9CX Посмотреть сообщение
    У меня так с ближним бевером так было всегда. Но я так для себя решил, что огород городить не нужно - защита сама все отключает вовремя и зАбил на это.
    та щелкает она, раздражает )

  11. #1091
    Standart Power Аватар для R7KW
    Регистрация
    17.10.2014
    Адрес
    Симферополь
    Возраст
    63
    Сообщений
    114
    Поблагодарили
    334
    Поблагодарил
    253
    Цитата Сообщение от UR0MC Посмотреть сообщение
    та щелкает она, раздражает )
    Та, раздражает, не то слово, блин... )))

  12. #1092
    Модератор Аватар для US5WE
    Регистрация
    29.03.2013
    Адрес
    Galicja i Lodomeria
    Сообщений
    6,029
    Поблагодарили
    2730
    Поблагодарил
    1245
    Цитата Сообщение от UR0MC Посмотреть сообщение
    Это скорей всего пропадает контакт +12в в разьеме, который идет на плату РА, в одном из своих трансиверов я запаял провод, то есть +12 идет напрямую на РА. То же вначале пропадал, а потом вообще выскочила ошибка и только 12 ватт выдает.
    Проблема в том, что многоштырьковый разъем, по которому подается 13.8 вольт на УМ не расчитан на такой ток и со временем подгорает. Байпас толстым проводом проблему решает кардинально. Впрочем, у них на сайте уже такой апдейт, вроде, есть. Предохранитель-кнопку тоже можно выкинуть, срабатывает в самый неподходящий момент.
    Victor Goncharsky US5WE/K1WE (UW5W in contests, ex UB5WE)
    DXCC HR #1 (Mixed, Phone), 10BDXCC(160-6m), 9BWAS(160-10m),
    Challenge 2900+, 5BWAZ(200), WAZ-160(40), WAZ-6m.
    УКВ комитет ЛРУ, ARRL field checker.

  13. #1093
    Standart Power
    Регистрация
    08.02.2013
    Возраст
    50
    Сообщений
    226
    Поблагодарили
    181
    Поблагодарил
    212
    Добрый день.
    Может есть у кого нибудь сервис мануал для К3 трансивера? (на русском языке)

    aignotas@gmail.com

  14. #1094
    дед Валя Аватар для UA3DTK
    Регистрация
    30.01.2007
    Адрес
    Наро-Фоминск
    Возраст
    74
    Сообщений
    2,871
    Поблагодарили
    2470
    Поблагодарил
    1291
    ...время от времени стала пропадать прием и передача...высвечивается информация ERR PL1...иногда удается устранить переключеним диапазонов...иногда нужно на некоторое время выключить трансивер...температура РА в норме...напряжение на гнезде ,,12В,, показывает 13 вльт
    ...кто-что посоветует? Спасибо.

  15. #1095
    Very High Power Аватар для UA3AO
    Регистрация
    10.01.2011
    Адрес
    Москва
    Возраст
    85
    Сообщений
    3,697
    Поблагодарили
    3278
    Поблагодарил
    4025
    For UA3DTK = Для выключения ERR PL1 нажмите клавишу DISP ...

Похожие темы

  1. ELECRAFT-KX3
    от UA3DTK в разделе КВ: ELECRAFT
    Ответов: 50
    Последнее сообщение: 06.12.2021, 19:37
  2. Elecraft KPA-500: отзывы
    от UA1ZQO/9 в разделе КВ: ELECRAFT
    Ответов: 51
    Последнее сообщение: 21.02.2020, 08:47
  3. ELECRAFT: новости
    от UA3IRS в разделе КВ: ELECRAFT
    Ответов: 31
    Последнее сообщение: 19.11.2018, 08:13
  4. Elecraft K2/100
    от RX3AKU в разделе КВ: ELECRAFT
    Ответов: 405
    Последнее сообщение: 04.04.2018, 20:23
  5. ELECRAFT-KX1
    от UA3IRS в разделе КВ: ELECRAFT
    Ответов: 16
    Последнее сообщение: 22.04.2013, 20:13

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×