Страница 83 из 103 ПерваяПервая ... 337376777879808182838485868788899093 ... ПоследняяПоследняя
Показано с 1,231 по 1,245 из 1544
Like Tree166Спасибо

Тема: ELECRAFT-K3: обсуждение

  1. #1231
    Silent Key
    Регистрация
    06.06.2015
    Сообщений
    1,219
    Поблагодарили
    282
    Поблагодарил
    439
    Цитата Сообщение от UA9PM Посмотреть сообщение
    Здравствуйте! На диапазоне 20 метров мощность ниже, чем на других диапазонах. На всех максимальная мощность 105 ватт, а на 20 ке 83. Где собака порылась? Калибровка и прочая соблюдены. Может кто сталкивался с подобным?
    У меня примерно так же. С одним "но" - это при первом включении на диапазоне после примерно суточного перерыва в работе. Еще одна "особенность" - там же, на 20-ке, полная выходная мощность "набирается" постепенно, за пару минут при том же первом включении. Потом работай сколько угодно - мощность будет полной сразу при переходе на передачу, даже если все время по диапазонам прыгать (в тестах например). Такое впечатление что трансивер "забывает" настройки и при первой включении потихоньку наращивает выход - если защиты не срабатывают - запоминает настройки на какое-то время пока снова надолго не выключишь Это все независимо от того - используется РА или нет.
    Причину особо не искал, так что в чем дело - не знаю.

  2. #1232
    Экстра-класс
    Регистрация
    19.01.2009
    Адрес
    Новосибирск
    Возраст
    64
    Сообщений
    1,868
    Поблагодарили
    2140
    Поблагодарил
    2129
    Я подозреваю что дело в ДПФ. Ток потребления на всех диапазонах одинаковый. Во вторник буду разбирать.

  3. #1233
    Радиослушатель
    Регистрация
    14.10.2008
    Адрес
    Нижний Новгород
    Сообщений
    11
    Поблагодарили
    0
    Поблагодарил
    0
    Здравствуйте! Сегодня я решил обновить прошивку моего "К3". Поставил программу "К3 утилити", скачал драйвера на USB-RS323 кабель, установил все драйвера. В программе сначала не хотело подключаться к аппарату, перебирало скорости обмена по кабелю. После некоторого времени считались уже работающие версии прошивок аппарата и новые версии с Интернет-страницы "Элекрафта". Я нажал кнопку "Отправить всё в К3", то есть прошить. Однако что-то пошло не так и теперь аппарат нормально не включается, а пишет "MCU LD" и мигает светодиод "TX". Я выключал аппарат из электрической сети, ждал минуту, потом снова включал и зажимал кнопку питания на 10 секунд, чтобы аппарат вошёл в режим программирования. Надпись такая же на экране, подсветки нет, светодиод "TX" мигает. Пытаюсь подключиться программой для перепрошивки. Пишет следующее:
    14:50:49 Elecraft K3 Utility for OS X Revision 1.16.6.25
    14:50:49 OS X Version 10.13.5
    14:50:51 K3 is not responding.
    14:51:40 Connected device does not appear to be an Elecraft K3
    14:51:59 K3 is not responding.
    14:52:39 Connecting to ftp.elecraft.com. Please be patient, this takes a few seconds.
    14:52:39 Connected to Elecraft server.
    14:52:41 Copying files to "Mac:Users:RA4YFMownloads:Elecraft:"
    14:52:42 Copied "hmcu0562.hex" from Elecraft
    14:52:45 Copied "hmcu0562b.hex" from Elecraft
    14:52:47 Copied "tboot8.hex" from Elecraft
    14:52:49 Copied "hdsp0288.hex" from Elecraft
    14:52:51 Copied "haux0288.hex" from Elecraft
    14:52:55 Copied "DTBL0014.HEX" from Elecraft
    14:52:58 Copied "hfpf0126.hex" from Elecraft
    14:52:59 Copied "K3UtilityVersionInfo.txt" from Elecraft
    14:53:01 Copied "hfwnotes.rtf" from Elecraft
    14:53:01 Copied 9 files from Elecraft to "Mac:Users:RA4YFMownloads:Elecraft:"
    14:53:03 K3 is not responding.
    14:53:03 Ready

    Что можно предпринять, чтобы восстановить работоспособность аппарата? Я пробовал устанавливать "К3 утилити" и в "Виндоусе", и в "Мак ОСи" - поведение одинаковое. Помогите, пожалуйста, если можете.

  4. #1234
    Коротковолновик
    Регистрация
    28.01.2014
    Возраст
    70
    Сообщений
    278
    Поблагодарили
    72
    Поблагодарил
    45
    Цитата Сообщение от RA4YFM Посмотреть сообщение
    . Помогите, пожалуйста, если можете.
    Нажимаете кнопку SHIFT, одновременно вкл питание.
    Происходит полный RESET.

  5. #1235
    Радиослушатель
    Регистрация
    14.10.2008
    Адрес
    Нижний Новгород
    Сообщений
    11
    Поблагодарили
    0
    Поблагодарил
    0
    Цитата Сообщение от RZ3DX Посмотреть сообщение
    Нажимаете кнопку SHIFT, одновременно вкл питание.
    Происходит полный RESET.
    Только что проделал это два раза: зажал "SHIFT" и затем коротко нажал "POWER", затем, отключив электропитание на минуту, зажал "SHIFT" и зажал "POWER" на 10 секунда при подаче питания. Итог одинаков: по-прежнему видна лишь надпись "MCU LD" и мигает светодиод "TX". Прошивочная программа не может подключиться к аппарату. Что ещё можно попробовать сделать?
    Причина неподключения к аппарату может быть в том, что я использую ноутбук, а не системный блок? Зарядка включена. И ещё кабель USB-RS232 китайский, под "Виндоусом" драйвер по-умолчанию не хотел работать с кодом 10. Я поставил крякнутый драйвер для поддельных кабелей. В "Мак ОСи" я поставил драйвер уже после того, как аппарат перестал подключаться из "Виндоуса 7". Может быть быть причина в кабеле и "Мак ОСь" также блокирует обмен данными, как "Виндоус" вначале?

  6. #1236
    Экстра-класс
    Регистрация
    09.05.2011
    Адрес
    г. Биробиджан
    Возраст
    46
    Сообщений
    2,515
    Поблагодарили
    1139
    Поблагодарил
    3612
    Предположение у меня есть, что кабель у вас USB не совсем хороший(не преобразователь, а кабель к нему) . Попробуйте с другим кабелем туже процедуру. Кстати судя по надписи произошло стирание микропрограммы в аппарате, но теперь не удается программе подключиться к трансиверу.
    Как минимум в системе должен быть ком порт (я не знаю как он обзывается в маках). Если его нет - вот вам уже причина не соединения

    PS
    45 страница мануала. Ситуация которую вы описываете по индикации указывает на ошибки в загруженном ПО. Пока не будет нормального кабеля ничего у вас не получится. Трансивер находится в режиме загрузки Пои из него не выйдет пока не прошьется без ошибок

  7. #1237
    Мастер Аватар для RM6F
    Регистрация
    22.03.2006
    Адрес
    Пятигорск
    Возраст
    40
    Сообщений
    614
    Поблагодарили
    506
    Поблагодарил
    203
    Цитата Сообщение от RA4YFM Посмотреть сообщение
    Помогите, пожалуйста, если можете.
    Было что-то подобное. Как помню, что через переходник USB-COM не захотел перепрошиваться. Удалось прошить заново только через прямой кабель COM-COM. Т.е. нужен компьютер с COM-портом. Пробуйте.

  8. #1238
    Экстра-класс Аватар для UR5LAM
    Регистрация
    08.01.2006
    Адрес
    Kharkiv
    Сообщений
    1,715
    Поблагодарили
    820
    Поблагодарил
    628
    Была подобная ситуация, при очередном обновлении что-то глюкануло и замер аппарат в таком же положении. Забрал у них по FTP FW, распаковал прямо на рабочий стол и указал путь к папке, все прошилось. Так же, как уже верно подсказали, проблема возможна по вине некачественного кабеля, так же может криво работать переходник USB-COM.

  9. #1239
    Экстра-класс
    Регистрация
    19.01.2009
    Адрес
    Новосибирск
    Возраст
    64
    Сообщений
    1,868
    Поблагодарили
    2140
    Поблагодарил
    2129
    Я думаю, что дело в "шнурке", тем более что программа загрузки про это указывает.
    14:51:40 Connected device does not appear to be an Elecraft K3
    Китайские переходники USB - COM не всегда формируют полный RS232. Несколько раз на это попадал. Надо искать другой преобразователь, или делать прошивку на компьютере имеющем физический COM порт и применять соответствующий кабель.

  10. #1240
    Радиослушатель
    Регистрация
    14.10.2008
    Адрес
    Нижний Новгород
    Сообщений
    11
    Поблагодарили
    0
    Поблагодарил
    0
    Я попробую другой кабель в ближайшие дни. Спасибо, что помогаете. Я посмотрел по принципиальной электрической схеме куда идут сигналы RXD, TXD с прошивающего кабеля внутри аппарата "К3". После преобразователя уровней сигналы поступают на модуль передней панели на микроконтроллер PIC18LF8722. Могло так случиться, что сбилась прошивка этого микроконтроллера и поэтому он мне не отвечает по COM-порту сейчас? Или он однозначно правильно работает, раз на передней панели отображается надпись "MCU LD" и кнопка "POWER" включает питание аппарата? При зажатии кнопки "SHIFT" соседние светодиоды тоже начинают светиться несколько секунд. Это говорит о том, что микроконтроллер передней панели работает нормально и всё дело в моём кабеле для программирования? Дело в том, что даже если этот микроконтроллер сбился, то у меня есть к нему программатор "ICD2". Я смогу подключиться им и перепрошить микроконтроллер, но каким файлом его прошивать? Программа для программирования загрузила мне такие файлы: "DTBL0014.HEX", "haux0288.hex", "hdsp0288.hex", "hfpf0126.hex", "hmcu0562.hex", "hmcu0562b.hex", "tboot8.hex". Насколько я понимаю, программированием всех остальных микроконтроллеров и микропроцессоров внутри аппарата занимается микроконтроллер на передней панели PIC? Если я его перешью программатором, то связь с компьютером должна восстановиться, а дальше уже по обычной схеме перепрошьются все остальные микропроцессоры? Каким из приведённых файлов зашить этот переднепанельный PIC-микроконтроллер? Какие есть предположения? В техподдержку "Элекрафта" я написал, ответа пока нет ещё.

  11. #1241
    Экстра-класс
    Регистрация
    09.05.2011
    Адрес
    г. Биробиджан
    Возраст
    46
    Сообщений
    2,515
    Поблагодарили
    1139
    Поблагодарил
    3612
    Там скорее всего несколько контроллеров объединенных по шине I2C. Какой файл куда можно разобраться, но есть ли в этом смысл. Лучше не надо шить если не знаете что, от чего и как. Найдите компьютер с железным ком портом и прошейте нормальным кабелем.

    Если бы сбился загрузчик в хостовом процессоре, то скорее всего и надписи на дисплее вы бы не увидели

  12. #1242
    Радиослушатель Аватар для ES4RD
    Регистрация
    24.12.2005
    Адрес
    Нарва, Эстония
    Возраст
    67
    Сообщений
    41
    Поблагодарили
    4
    Поблагодарил
    7
    Была похожая ситуация, по забывчивости и торопливости делал "заливку" через интерфейс ( виртуальный порт). Потом вспомнил, писали же, что так делать нельзя, а через Prolific USB-COM всё восстановил. Сейчас уже не пытаюсь наступать на грабли.

  13. #1243
    Коротковолновик
    Регистрация
    28.01.2014
    Возраст
    70
    Сообщений
    278
    Поблагодарили
    72
    Поблагодарил
    45
    Некоторое время тому назад столкнулся с подобной ситуацией.
    При обновлении математики через нормальное соединение "COM - COM "
    так же, как и у Вас, завис аппарат. Правда, при этом утилита сообщала об ошибках записи в ячейках
    памяти. Мне пришлось снять переднюю панель и прогреть МС феном несколько раз.
    В конце концов аппарат включился и мне удалось загрузить все необходимое для нормальной
    работы. С тех пор ни разу не обновлялся. Боюсь !
    Возможно, надо просто вынуть и вставить переднюю панель в основную плату.

  14. #1244
    Экстра-класс Аватар для RM4Y
    Регистрация
    28.05.2002
    Адрес
    Чебоксары, CU-02
    Возраст
    55
    Сообщений
    4,203
    Записей в дневнике
    2
    Поблагодарили
    3106
    Поблагодарил
    640
    Цитата Сообщение от RM4Y Посмотреть сообщение
    Недавно попал в руки К3 с неисправным RS-232, нет связи с компьютером. Разобрал, вытащил плату KIO3 (rev A, 2007 г.). Снял с ней плату RS232 IO Board, прозвонил контакты 2,3,5 до разъема P90 - все ок, дроссели живые. Далее по схеме - микруха SN75C1406. Видимо, "битая", больше там нечему ломаться.
    Снял с заведомо рабочего К3 плату KIO3, поставил вместо нерабочего блока - без проблем, работает, связь с компьютером есть, через утилиты перепрошил трансивер на крайнее ПО на данный момент.
    Владелец трансивера подтвердил, что связи с сом-портом на его аппарате давно не было. Видимо, как-то вышибло, и скорее всего, при неправильном подключении. Заказал микросхему, как приедет - буду восстанавливать работу платы. Позже отпишусь.
    В мае получил посылочку с алиэкспресса. Оказалось, прислали миросхемы в широком корпусе, а они не подходят по размеру. Открыл диспут, денежки вернули, микрухи валяются дома. Пришлось еще раз делать заказ, только у другого продавца. В июле наконец-то получил нужные SN75C1406 в узком корпусе, прислали пару штук. Заменил микруху, САТ-система заработала.

    Нажмите на изображение для увеличения. 

Название:	01.jpg 
Просмотров:	22 
Размер:	680.1 Кб 
ID:	214763

  15. #1245
    Silent Key
    Регистрация
    06.06.2015
    Сообщений
    1,219
    Поблагодарили
    282
    Поблагодарил
    439
    Цитата Сообщение от RM4Y Посмотреть сообщение
    Пришлось еще раз делать заказ, только у другого продавца. В июле наконец-то получил нужные SN75C1406 в узком корпусе,
    Хорошо бы ссылочку на магазин. Деталь копеечная, можно и про запас взять. Чтоб потом не ждать пол-года пока нужное придет.

Похожие темы

  1. Elecraft KPA-500: отзывы
    от UA1ZQO/9 в разделе КВ: ELECRAFT
    Ответов: 51
    Последнее сообщение: 21.02.2020, 08:47
  2. ELECRAFT: новости
    от UA3IRS в разделе КВ: ELECRAFT
    Ответов: 31
    Последнее сообщение: 19.11.2018, 08:13
  3. ELECRAFT-KX3
    от UA3DTK в разделе КВ: ELECRAFT
    Ответов: 46
    Последнее сообщение: 14.11.2018, 06:24
  4. Elecraft K2/100
    от RX3AKU в разделе КВ: ELECRAFT
    Ответов: 405
    Последнее сообщение: 04.04.2018, 20:23
  5. ELECRAFT-KX1
    от UA3IRS в разделе КВ: ELECRAFT
    Ответов: 16
    Последнее сообщение: 22.04.2013, 20:13

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика