Страница 222 из 222 ПерваяПервая ... 122172212215216217218219220221222
Показано с 3,316 по 3,319 из 3319
Like Tree573Спасибо

Тема: TS-590S: опыт эксплуатации

  1. #3316
    Very High Power
    Регистрация
    25.05.2014
    Адрес
    д.Денисово
    Возраст
    63
    Сообщений
    1,943
    Поблагодарили
    796
    Поблагодарил
    55
    Цитата Сообщение от UA4G Посмотреть сообщение
    пока не решил, точнее, решил включением расстройки
    Может просто глюк,сделать полный сброс.

  2. #3317
    QRP
    Регистрация
    04.02.2017
    Адрес
    г.Троицк
    Возраст
    77
    Сообщений
    29
    Поблагодарили
    20
    Поблагодарил
    1
    Цитата Сообщение от UA3GR Посмотреть сообщение
    При долгой работе аппарат греется, включается вентилятор. Все ок. Стоит ли к задней стенке поставить дополнительный вентилятор? Да бы облегчить "жизнь" трансиверу.
    Приветствую всех форумчан! Тоже была проблема с нагревом TS-590s. Воспользовался сайтом R7KK по проверки тока покоя транзисторов усилителя мощности.
    Пришлось корректировать, не помню какая была разница, трансивер стал греться значительно меньше. RTTY, PSK без проблем.

  3. #3318
    High Power
    Регистрация
    04.06.2018
    Адрес
    Пурпе
    Сообщений
    539
    Поблагодарили
    204
    Поблагодарил
    375
    Получил сегодня модуль TXCO. Установил в аппарат. Проверил частоту по методике из инструкции на 10.000 МГц. Все четко, ничего крутить не пришлось.
    Нажмите на изображение для увеличения. 

Название:	IMG_0032.JPG 
Просмотров:	3 
Размер:	87.3 Кб 
ID:	354960
    Нажмите на изображение для увеличения. 

Название:	IMG_0033.JPG 
Просмотров:	4 
Размер:	66.4 Кб 
ID:	354961

  4. #3319
    Very High Power
    Регистрация
    06.01.2007
    Адрес
    Старощербиновская
    Сообщений
    2,646
    Поблагодарили
    927
    Поблагодарил
    8427
    всем привет. может комкто будет полезно.в какой то момент возникла проблема с работой в цифре. трансивер не передавал при подаче сигнала с компа. стал запасаться "джентльменским набором". но дело оказалось не в этом. сигнал на передачу пропадал на устке схемы ацп-дсп процессор-цап. виноватой оказалась рассыпуха в обвязке дсп-процессора. большое спасибо Алексею R7CS за помощь в ремонте трансивера!

Похожие темы

  1. Опыт эксплуатации антенны OPEK-300
    от RA0ZHM в разделе Антенны УКВ
    Ответов: 30
    Последнее сообщение: 10.03.2024, 12:48
  2. TS-950SDX: опыт эксплуатации
    от R2PM в разделе TS-950
    Ответов: 168
    Последнее сообщение: 29.03.2021, 04:09
  3. Опыт создания и эксплуатации УМ (5-10 кВт)
    от UT9MZ в разделе Усилители мощности
    Ответов: 461
    Последнее сообщение: 03.09.2016, 17:51
  4. MacLoggerDX + HamRadioDeluxe 5: опыт эксплуатации
    от R3ABM в разделе Аппаратные журналы
    Ответов: 7
    Последнее сообщение: 03.07.2011, 11:29
  5. Ответов: 14
    Последнее сообщение: 07.05.2008, 01:02

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×