Like Tree17113Спасибо

Тема: проект WSJT-X: моды JT65,JT9,WSPR,JT4,JTMS,MSHV - работа с тестовым софтом

  1. #24826
    Standart Power
    Регистрация
    29.09.2010
    Сообщений
    205
    Поблагодарили
    20
    Поблагодарил
    15
    Цитата Сообщение от UN8FR Посмотреть сообщение
    Немного не в тему... Как Windows 7 запретить при загрузке дергать COM порты? Он мышку ищет на COM порту и дергает DTR...
    Трансивер на передачу включается!
    Тоже этот вопрос интересует.
    И еще вопрос может тоже немного не в тему, Win-7, RigExpert Standart, все работало долгое время без проблем, последнее время начал замечать такую картину, запущена программа JTDX в связке с UR5EQF. все работает.
    Сворачиваю программу, интерфейс подключен, с периодичностью раз 4 минуты происходит опрос очевидно виртуальных портов, светодиоды на интерфейсе моргают раз 15, соответственно хлопает на передачу трансивер, 4 минуты все спокойно, потом все повторяется.
    OmniRig переустанавливал, драйвера RigExpert Standart сносил и устанавливал по новому, ничего не дает. Программ других на компьютер не устанавливал.
    Может кто подскажет что толковое, переустанавливать Win не особо хочется.

  2. #24827
    Very High Power
    Регистрация
    28.11.2013
    Возраст
    66
    Сообщений
    3,103
    Поблагодарили
    1266
    Поблагодарил
    481
    Цитата Сообщение от UY7VY Посмотреть сообщение
    Тоже этот вопрос интересует...
    В дополнительных параметрах используемых портов в Windows снимите галочки с Обнаружение устройста Plug and Play и Запретить при старте проверять порт

    - - - Добавлено - - -

    Цитата Сообщение от UY7VY Посмотреть сообщение
    Сворачиваю программу, интерфейс подключен, с периодичностью раз 4 минуты происходит опрос очевидно виртуальных портов, светодиоды на интерфейсе моргают раз 15, соответственно хлопает на передачу трансивер, 4 минуты все спокойно, потом все повторяется.
    Или глючит какой либо из USB разъемов, либо какое то оборудование подключсенное к USB (мышка, клава и т..д.) Попробуйте воткнуть RigExpert Standart в другой USB и переназначьте номера портов.

  3. #24828
    Standart Power
    Регистрация
    29.09.2010
    Сообщений
    205
    Поблагодарили
    20
    Поблагодарил
    15

    Или глючит какой либо из USB разъемов, либо какое то оборудование подключсенное к USB (мышка, клава и т..д.) Попробуйте воткнуть RigExpert Standart в другой USB и переназначьте номера портов.


    Попробую переключить, может что то с физическим USB портом, но почему идет опрос именно с интервалом в 4 минуты.....

  4. #24829
    Very High Power
    Регистрация
    28.11.2013
    Возраст
    66
    Сообщений
    3,103
    Поблагодарили
    1266
    Поблагодарил
    481
    Цитата Сообщение от UY7VY Посмотреть сообщение
    ... но почему идет опрос именно с интервалом в 4 минуты.....
    Вполне возможен троян. Вот он и опрашивает периодически все порты компьютера. Или какой то процесс в фоновом режиме ищет порт в режиме Plug and Play.

    - - - Добавлено - - -

    Установите любую программу анализатора портов и посмотрите что происходит.

  5. #24830
    Low Power Аватар для EW2CE
    Регистрация
    25.10.2002
    Адрес
    Минск, Беларусь
    Возраст
    64
    Сообщений
    54
    Поблагодарили
    3
    Поблагодарил
    6
    Всем добрый день!!
    Такая проблема, Трансивер Kenwood TS-2000, программа JTDX любой версии, на передачу трансивер включает, и все стоит не передает, связь с РС-TRX через Unicom Dual, все цифровые программы что в UR5EQF, работают в этой связке отлично, может кто сталкивался, может в TRXe нужно что то включить, я уже все перепробовал, просто ставит на передачу, а в эфир ничего!!!

  6. #24831
    QRP
    Регистрация
    25.03.2017
    Адрес
    Королев
    Возраст
    56
    Сообщений
    40
    Поблагодарили
    23
    Поблагодарил
    111
    Цитата Сообщение от EW2CE Посмотреть сообщение
    Всем добрый день!!
    Такая проблема, Трансивер Kenwood TS-2000, программа JTDX любой версии, на передачу трансивер включает, и все стоит не передает, связь с РС-TRX через Unicom Dual, все цифровые программы что в UR5EQF, работают в этой связке отлично, может кто сталкивался, может в TRXe нужно что то включить, я уже все перепробовал, просто ставит на передачу, а в эфир ничего!!!
    Посмотрите, ползунок мощности в правом верхнем углу JTDX стоит на максимуме?

  7. #24832
    Low Power Аватар для EW2CE
    Регистрация
    25.10.2002
    Адрес
    Минск, Беларусь
    Возраст
    64
    Сообщений
    54
    Поблагодарили
    3
    Поблагодарил
    6
    Цитата Сообщение от RX3DTN Посмотреть сообщение
    Посмотрите, ползунок мощности в правом верхнем углу JTDX стоит на максимуме?
    Ползунок стоит на максимуме, я уже все перепробовал и уже не знаю что еще!!

  8. #24833
    Standart Power
    Регистрация
    29.09.2010
    Сообщений
    205
    Поблагодарили
    20
    Поблагодарил
    15

    Вполне возможен троян. Вот он и опрашивает периодически все порты компьютера. Или какой то процесс в фоновом режиме ищет порт в режиме Plug and Play.


    Тут все чисто, проверил, лицензионный NOT, утилиты ВЭБ, Касперский, утилиты по поиску троянов и червей ничего не обнаружили. Проверить порты пока не получается, сложновато для меня.

  9. #24834
    High Power Аватар для RO7F
    Регистрация
    04.01.2018
    Сообщений
    554
    Поблагодарили
    97
    Поблагодарил
    62
    Цитата Сообщение от EW2CE Посмотреть сообщение
    Kenwood TS-2000
    Кое что по этой темке.

    https://cloud.mail.ru/public/3XHC/45PLE4tkF

  10. #24835
    Low Power Аватар для EW2CE
    Регистрация
    25.10.2002
    Адрес
    Минск, Беларусь
    Возраст
    64
    Сообщений
    54
    Поблагодарили
    3
    Поблагодарил
    6
    Цитата Сообщение от RO7F Посмотреть сообщение
    Кое что по этой темке.

    https://cloud.mail.ru/public/3XHC/45PLE4tkF
    Спасибо, буду изучать!!!

  11. #24836
    Standart Power
    Регистрация
    29.09.2010
    Сообщений
    205
    Поблагодарили
    20
    Поблагодарил
    15
    Цитата Сообщение от EW2CE Посмотреть сообщение
    Всем добрый день!!
    Такая проблема, Трансивер Kenwood TS-2000, программа JTDX любой версии, на передачу трансивер включает, и все стоит не передает, связь с РС-TRX через Unicom Dual, все цифровые программы что в UR5EQF, работают в этой связке отлично, может кто сталкивался, может в TRXe нужно что то включить, я уже все перепробовал, просто ставит на передачу, а в эфир ничего!!!
    Подскажите, у вас управление RX TX происходит? Циклы по времени, или сразу на передачу и никаких движений? Я так понял из написанного что в вашей связке отсутствует звуковой сигнал при работе программы JTDX, а при работе с другими цифровыми программами все нормально, а другие программы это только цифровые в UR5EQF или еще какие то установлены?

    - - - Добавлено - - -

    Цитата Сообщение от EW2CE Посмотреть сообщение
    Всем добрый день!!
    Такая проблема, Трансивер Kenwood TS-2000, программа JTDX любой версии, на передачу трансивер включает, и все стоит не передает, связь с РС-TRX через Unicom Dual, все цифровые программы что в UR5EQF, работают в этой связке отлично, может кто сталкивался, может в TRXe нужно что то включить, я уже все перепробовал, просто ставит на передачу, а в эфир ничего!!!
    Будут вопросы пишите в личку, использую тоже TS-2000, проблемам не в трансивере, что то упустили в настройках программы.

  12. #24837
    Very High Power Аватар для UX8IW
    Регистрация
    23.01.2009
    Адрес
    Мариуполь
    Возраст
    67
    Сообщений
    3,710
    Записей в дневнике
    3
    Поблагодарили
    1820
    Поблагодарил
    610
    Коллеги, кто-нибудь сталкивался с такой проблемой (WSJTX, JTDX):

    Нажмите на изображение для увеличения. 

Название:	wsjtx.gif 
Просмотров:	33 
Размер:	50.3 Кб 
ID:	269257

    ОС WIN10prox64.

    Эта проблема появилась не так давно.

    Присвоение высокого приоритета эффекта не имело:




    Длительность интервалов на водопаде так же может сбиваться после включения передачи.

    На ОС WIN10prox64 выпуска 2018 г. WSJTX, JTDX работают нормально.

  13. #24838
    Координатор темы
    Регистрация
    05.03.2015
    Сообщений
    5,412
    Поблагодарили
    7820
    Поблагодарил
    798
    Цитата Сообщение от UX8IW Посмотреть сообщение
    Коллеги, кто-нибудь сталкивался с такой проблемой (WSJTX, JTDX): ОС WIN10prox64.
    Эта проблема появилась не так давно. Присвоение высокого приоритета эффекта не имело
    Длительность интервалов на водопаде так же может сбиваться после включения передачи.
    На ОС WIN10prox64 выпуска 2018 г. WSJTX, JTDX работают нормально.
    Сигналы странно размазаны, может проблема с драйвером звукового устройства? Еще к похожему эффекту может приводить малый период синхронизации времени.

    На англоязычном форуме JTDX некоторые пользователи JTDX нашли связь потери звуковых блоков с работой программы синхронизации времени Dimension 4, независимо от установленного в ней периода синхронизации, после перехода на другой софт синхронизации проблема у этих пользователей ушла.

    - - - Добавлено - - -

    Цитата Сообщение от UY7VY Посмотреть сообщение
    использую тоже TS-2000, проблема не в трансивере, что то упустили в настройках программы.
    В настройках программы разница может быть в режиме USB/DATA и выборе источника звука: лицевая панель либо разъем на задней панели трансивера.

  14. #24839
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    67
    Сообщений
    3,810
    Поблагодарили
    1107
    Поблагодарил
    881
    Цитата Сообщение от UA3DJY Посмотреть сообщение
    На англоязычном форуме JTDX некоторые пользователи JTDX нашли связь потери звуковых блоков с работой программы синхронизации времени Dimension 4, независимо от установленного в ней периода синхронизации, после перехода на другой софт синхронизации проблема у этих пользователей ушла.
    Также несколько лет назад пользовался этой программой Dimension 4 . Постоянные проблемы.Перешел на ......и забыл.
    Пользуюсь несколько лет вот этой ,проблем по синхронизации ,а тем более потери звуковых файлов "0"


  15. #24840
    Standart Power
    Регистрация
    05.12.2007
    Сообщений
    202
    Поблагодарили
    59
    Поблагодарил
    9
    Цитата Сообщение от R6LCF Посмотреть сообщение
    Также несколько лет назад пользовался этой программой Dimension 4 . Постоянные проблемы.Перешел на ......и забыл.
    Пользуюсь несколько лет вот этой ,проблем по синхронизации ,а тем более потери звуковых файлов "0"
    Пользуюсь встроенной в Win 10_64 синхронизацией с сервера time.windows.com
    Можно в автоматическом режиме, можно вручную. Проблем никаких вообще не было и нет. "Зачем платить больше", если и так хорошо

Похожие темы

  1. JT65/JT9 - имейте совесть, когда в "цифре" работаете!
    от RX4CD в разделе JT65, JT9, WSPR, JT4, JTMSK, FT8
    Ответов: 65
    Последнее сообщение: 05.10.2019, 07:15
  2. Как начать работать с CW?
    от Z80X в разделе Телеграф
    Ответов: 6
    Последнее сообщение: 23.12.2010, 13:43
  3. Новая мода JT65
    от RX3AIS в разделе Цифровые виды радиосвязи
    Ответов: 1
    Последнее сообщение: 28.06.2007, 23:02
  4. Как начать работу с OZiExplorer 3D ?
    от RX3AOE в разделе Win-XP/7
    Ответов: 4
    Последнее сообщение: 15.10.2006, 19:55
  5. Работаю с DXtelnet но через час он отклю...
    от в разделе Компьютеры и сети
    Ответов: 0
    Последнее сообщение: 16.12.2001, 20:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика