Like Tree16087Спасибо

Тема: проект WSJT-X: моды JT65,JT9,WSPR,JT4,JTMS,MSHV - работа с тестовым софтом

  1. #11806
    Модератор
    Регистрация
    05.03.2015
    Сообщений
    5,107
    Поблагодарили
    7487
    Поблагодарил
    759
    Цитата Сообщение от RK1AT Посмотреть сообщение
    Я этим хочу сказать, что если юзер самостоятельно определяет необходимость внесения в черный список любой CALL, то это одно, а уж если это будет реализовано в авто функциях программы, то это другой момент.
    пользователь определяет самостоятельно и вручную, черный список используется только в работе AutoSeq при автоматическом выборе и автоматической последовательности проведения QSO

  2. #11807
    Мастер
    Регистрация
    09.06.2004
    Адрес
    Белово
    Возраст
    49
    Сообщений
    606
    Поблагодарили
    71
    Поблагодарил
    213
    что-то в крайней версии (78). стал коряво работать переход на передачу т.е. при переходе на на передачу трансивер переходит на передачу, по сигнал не идет. Мощность по показометру НОЛЬ!!. Есть еще у кого такие проблемы?

  3. #11808
    Мастер
    Регистрация
    09.06.2004
    Адрес
    Белово
    Возраст
    49
    Сообщений
    606
    Поблагодарили
    71
    Поблагодарил
    213
    Ну вот опять позвал DL1MAJ - передача не прошла. Выключил всё и ушел смотреть телевизор

  4. #11809
    Коротковолновик Аватар для UR4UM
    Регистрация
    06.01.2013
    Возраст
    66
    Сообщений
    215
    Поблагодарили
    71
    Поблагодарил
    269
    Цитата Сообщение от RW9UU Посмотреть сообщение
    при переходе на на передачу трансивер переходит на передачу, по сигнал не идет. Мощность по показометру НОЛЬ!!. Есть еще у кого такие проблемы?
    Пару раз вчера имел такое-же, хотя и работал мало. Подумалось про 2 секунды, задержки ТХ при переключениях...
    Выключил/включил (Enable/Halt) - пошла передача, но секунды утеряны... будет ли декод?

  5. #11810
    Коротковолновик
    Регистрация
    24.12.2016
    Адрес
    Ейск
    Возраст
    59
    Сообщений
    135
    Поблагодарили
    30
    Поблагодарил
    16
    Цитата Сообщение от RW9UU Посмотреть сообщение
    что-то в крайней версии (78). стал коряво работать переход на передачу т.е. при переходе на на передачу трансивер переходит на передачу, по сигнал не идет. Мощность по показометру НОЛЬ!!. Есть еще у кого такие проблемы?
    Аналогичная ситуация...

  6. #11811
    дед Валя Аватар для UA3DTK
    Регистрация
    30.01.2007
    Адрес
    Наро-Фоминск
    Возраст
    70
    Сообщений
    2,401
    Поблагодарили
    1883
    Поблагодарил
    941
    посмотрите положение этого регулятора...у себя задержек передачи не нахожу...

    Название: Capture2.JPG
Просмотров: 560

Размер: 9.9 Кб

  7. #11812
    Мастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    57
    Сообщений
    666
    Поблагодарили
    211
    Поблагодарил
    48
    Задержки на передачу сигнала происходят из-за задержки декодирования. Но зависимость не прямая. У меня задержка декодирования бывает до 4 сек на "старых ядрах", но на передачу не более 2 сек. Вероятность декодирования у корреспондента естественно снижается. Фильтр помогает, но на CQ фильтр правильно включать только после ответа, т.к. можно пропустить ответ Split. Программа обросла прибамбасами и фенечками типа черных списков. Но у разработчиков один ответ: "Меняйте компьютер!", уже и реклама на ветке появилась. Но из-за того, что у очень многих компьютеры не тянут, эфир замусоривается не только гармониками от рогатых ламп, но и тормозными процессорами. Это как на дороге - перед тобой на светофоре дачники на москвичах и волгах, а по обочине и встречке вылазят гонщики на мазерати и порше, в результате ты пропускаешь цикл светофора.

  8. #11813
    дед Валя Аватар для UA3DTK
    Регистрация
    30.01.2007
    Адрес
    Наро-Фоминск
    Возраст
    70
    Сообщений
    2,401
    Поблагодарили
    1883
    Поблагодарил
    941
    ...попробуйте работать только в режиме AutoSeg1

  9. #11814
    Коротковолновик Аватар для UA0FO
    Регистрация
    02.09.2004
    Адрес
    Южно-Сахалинск
    Возраст
    69
    Сообщений
    204
    Поблагодарили
    80
    Поблагодарил
    1
    Цитата Сообщение от RW9UU Посмотреть сообщение
    Ну вот опять позвал DL1MAJ - передача не прошла. Выключил всё и ушел смотреть телевизор
    Все работает штатно, без проблем, версия 078.

  10. #11815
    Коротковолновик Аватар для UR4UM
    Регистрация
    06.01.2013
    Возраст
    66
    Сообщений
    215
    Поблагодарили
    71
    Поблагодарил
    269
    Цитата Сообщение от UA3DTK Посмотреть сообщение
    посмотрите положение этого регулятора...у себя задержек передачи не нахожу...
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    Задержки на передачу сигнала происходят из-за задержки декодирования. Но зависимость не прямая. У меня задержка декодирования бывает до 4 сек на "старых ядрах", но на передачу не более 2 сек.
    Читайте внимательнее! Слова "Задержки" - не было! При переходе в режим передачи, РТТ отрабатывает нормально, а вот сигнала нет ("0")...
    соответственно и на выходе нет ничего. На следующем цикле всё ОКей, и если быстро переключить Enable/Halt, сигнал появляется тоже.
    В этом и проблема, сигнала нет - а не в задержке!?!?

  11. #11816
    Аватар для RX1AG
    Регистрация
    30.07.2006
    Адрес
    Санкт-Петербург
    Сообщений
    7,618
    Записей в дневнике
    5
    Поблагодарили
    1796
    Поблагодарил
    666
    Цитата Сообщение от UR4UM Посмотреть сообщение
    В этом и проблема, сигнала нет - а не в задержке!?!?
    У меня такое бывает... Комп слабый Р4. Предположения по этому сбою
    1. слабый комп
    2. наводки ВЧ на USB, которые как-то тормозят работу компа

    Цитата Сообщение от RW9UU Посмотреть сообщение
    .... Мощность по показометру НОЛЬ!!. Есть еще у кого такие проблемы?
    Такая проблема на передаче периодически появляется у меня. Не зависит от версий проги. Причину я знаю - это наводки ВЧ на USB-COM переходник. Снижаю мощность до 30-40 ватт, все работает нормально. Как ставлю 100 ватт-сбои возникают вновь.
    Для проверки можно поставить 5 ватт и проверить правильность работы ТХ на этой мощности
    -------------------------------------------
    Как-то, месяц назад, наводки шли настолько сильные, что повредили прогу изнутри. Не хотела давать звуковой сигнал на аудио выход в режиме ТХ, без подключения к ТХ-су. Проблема решилась "сносом" и новой установкой.

  12. #11817
    Мастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    57
    Сообщений
    666
    Поблагодарили
    211
    Поблагодарил
    48
    Цитата Сообщение от UR4UM Посмотреть сообщение
    Читайте внимательнее! Слова "Задержки" - не было! При переходе в режим передачи, РТТ отрабатывает нормально, а вот сигнала нет ("0")...
    соответственно и на выходе нет ничего. На следующем цикле всё ОКей, и если быстро переключить Enable/Halt, сигнал появляется тоже.
    В этом и проблема, сигнала нет - а не в задержке!?!?
    Не надо так переживать, уважаемый. У кого то задержки, у других вообще нет сигнала, у третьих "всё штатно".
    RW9UU, выложите фрагмент ALL.txt, чтобы было более понятно, что и на какой секунде происходит. Если быстро щелкать мышью по кнопкам,
    иногда нет сигнала при наличии РТТ.

  13. #11818
    Коротковолновик
    Регистрация
    07.01.2009
    Адрес
    г.Лиски
    Сообщений
    157
    Поблагодарили
    69
    Поблагодарил
    1
    Работает без проблем.Комп не мощный 1 ядро. Видимо ВЧ наводки. Настройки звуковой карты надо посмотреть по входу и выходу 48000 Гц и 16 Бит должно стоять. Многое зависит от замусоренности системы.

  14. #11819
    Начинающий
    Регистрация
    01.12.2014
    Возраст
    54
    Сообщений
    94
    Поблагодарили
    37
    Поблагодарил
    29
    Цитата Сообщение от RW9UU Посмотреть сообщение
    что-то в крайней версии (78). стал коряво работать переход на передачу т.е. при переходе на на передачу трансивер переходит на передачу, по сигнал не идет. Мощность по показометру НОЛЬ!!. Есть еще у кого такие проблемы?
    Такое присутствует тоже и не только в JTDX, но и в WSJTX. С ВЧ наводками врятли это связано. В других цифровых программах работает все нормально. Еще заметил, что в моде JT65 такого никогда не было, только в FT8.

  15. #11820
    Экстра-класс
    Регистрация
    28.11.2013
    Возраст
    65
    Сообщений
    2,213
    Поблагодарили
    903
    Поблагодарил
    440
    Цитата Сообщение от RX1AG Посмотреть сообщение
    Как-то, месяц назад, наводки шли настолько сильные, что повредили прогу изнутри...
    Приехали.....

Похожие темы

  1. JT65/JT9 - имейте совесть, когда в "цифре" работаете!
    от RX4CD в разделе JT65, JT9, WSPR, JT4, JTMSK, FT8
    Ответов: 65
    Последнее сообщение: 05.10.2019, 07:15
  2. Как начать работать с CW?
    от Z80X в разделе Телеграф
    Ответов: 6
    Последнее сообщение: 23.12.2010, 13:43
  3. Новая мода JT65
    от RX3AIS в разделе Цифровые виды радиосвязи
    Ответов: 1
    Последнее сообщение: 28.06.2007, 23:02
  4. Как начать работу с OZiExplorer 3D ?
    от RX3AOE в разделе Win-XP/7
    Ответов: 4
    Последнее сообщение: 15.10.2006, 19:55
  5. Работаю с DXtelnet но через час он отклю...
    от в разделе Компьютеры и сети
    Ответов: 0
    Последнее сообщение: 16.12.2001, 20:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика