Страница 14 из 43 ПерваяПервая ... 478910111213141516171819202124 ... ПоследняяПоследняя
Показано с 196 по 210 из 632

Тема: Связь с компьютером по USB и разные логи с TS-590

  1. #196
    Very High Power Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    58
    Сообщений
    2,146
    Поблагодарили
    1072
    Поблагодарил
    464
    Цитата Сообщение от UI9OI Посмотреть сообщение
    PS.... Кстати из переписки с Вячеславом RN4HFJ выяснилось, что у него правильно было выполнено заземлемление, а на USB
    шнурке был феррит, но увы (см #191)
    Это не специфический случай. И YAESU , и ICOM и Kenwood подгорают, и даже порты компьютеров.
    Что касается правильно выполненного заземления, то это еще не все.
    Часто именно заземление бывает тем, что послужило причиной такого выгорания портов. Достаточно забыть, подключить это самое заземление к одному из устройств - это еще опаснее, чем работать без заземления - тогда разность потенциалов между корпусами обеспечена! Ну, в общем, за себя то иногда ручаться нельзя, когда уставший после работы разбираешь оборудование в шэке для какой-нибудь поездки или замены.

  2. #197
    Standart Power Аватар для R7KK
    Регистрация
    13.09.2007
    Адрес
    Крым
    Возраст
    69
    Сообщений
    402
    Поблагодарили
    222
    Поблагодарил
    85
    Цитата Сообщение от UI9OI Посмотреть сообщение
    что касаемо моего печального опыта именно так и было.
    К сожалению, от него всегда и пляшем...

    Цитата Сообщение от UI9OI Посмотреть сообщение
    даже при аккуратном пользовании будут случаи выхода его из строя.
    Николай, конечно будут, т.к. все-таки нужно не забывать про два разъемных соединения USB кабеля. Которые тоже бывают разные, и не факт что в них "земля" всегда первая подключается, и последняя отключается! За примерами далеко ходить не нужно, достаточно почитать анализы - почему иногда слетают обычные USB флешки, даже при безопасном отключении устройств?
    Именно по этому, лично я всегда подключаю и отключаю этот USB шнурок - только при выключенных из розетки штеккерах блока питания трансивера и ноутбука!
    Последний раз редактировалось R7KK; 20.06.2012 в 10:19. Причина: Реплику добавил...
    73! Василий, R7KK (ex UU2JJ) New personal site: http://r7kk.ru/

  3. #198
    High Power Аватар для 4L6QC
    Регистрация
    27.03.2008
    Адрес
    Батуми
    Возраст
    65
    Сообщений
    750
    Поблагодарили
    382
    Поблагодарил
    467
    Цитата Сообщение от UU2JJ Посмотреть сообщение
    На сегодняшний день по USB режим CW не рулит только в N1MM - но это проблемы самой программмы!
    собираюсь приобрести TS-590S
    будет ли без дополнительных шнурков по USB (режим CW) работать с программой TR4W ?

  4. #199
    Standart Power Аватар для R7KK
    Регистрация
    13.09.2007
    Адрес
    Крым
    Возраст
    69
    Сообщений
    402
    Поблагодарили
    222
    Поблагодарил
    85
    Цитата Сообщение от 4L6QC Посмотреть сообщение
    будет ли без дополнительных шнурков по USB (режим CW) работать с программой TR4W ?
    Помнится раньше, полтора года назад не работала, вот сообщение здесь-же в теме:
    Цитата Сообщение от RD4WA Посмотреть сообщение
    Вчера подключил контест-программу TR4W. CAT через USB, а CW и PTT через COM. У Димы, к сожалению, пока нет полной поддержки TS-590 с его возможностями USB соединения. Но в телефонном разговоре он заинтересовался этой проблемой. Так что возможно скоро в новой версии его TR4W появится поддержка TS-590.
    Я этой прогой не пользуюсь, поэтому свяжитесь с автором программы, или Рудольфом RD4WA, может на сегодня, это уже не проблема?

  5. #200
    Standart Power
    Регистрация
    05.01.2012
    Возраст
    47
    Сообщений
    375
    Поблагодарили
    128
    Поблагодарил
    37
    Добрый вечер всем.Использую RigExpert Standart кабель распаян как для TS-2000 не отображаться частота трансивера.Хотя CW и DIGI moda работает,пробовал в UR5EQF log и Logger32 ,TR4W.Где искать причину?

  6. #201
    Very High Power Аватар для RK3FW
    Регистрация
    17.08.2002
    Адрес
    ko85mo, RDA MO-56
    Возраст
    56
    Сообщений
    2,991
    Поблагодарили
    394
    Поблагодарил
    158
    Трудно сказать - слишком мало сведений. Выложите скан настроек ОмниРига и его же ini-файл для того трансивера, котрый у Вас в настройках прописан. Да и вообще, на сайте автора ОмниРиг уже давно выложен ini-файл для 590-го.

    Цитата Сообщение от RA6ATN Посмотреть сообщение
    Хотя CW и DIGI moda работает
    Абсолютно не показатель - эти программы могут управлять в этих модах трансивером не через САТ.

  7. #202
    Standart Power
    Регистрация
    19.09.2011
    Сообщений
    347
    Поблагодарили
    157
    Поблагодарил
    128
    Цитата Сообщение от RA6ATN Посмотреть сообщение
    Использую RigExpert Standart кабель распаян как для TS-2000 не отображаться частота трансивера.Хотя CW и DIGI moda работает,пробовал в UR5EQF log и Logger32 ,TR4W
    "Пуск->Все программы->RigExpert Standard->Показать последовательные порты"
    Какой порт назначен для CAT?
    В UR5EQF: "Установки->Настройка программы->Настройка CAT системы"
    Какой выбран Com порт?

  8. #203
    Very High Power Аватар для RK3FW
    Регистрация
    17.08.2002
    Адрес
    ko85mo, RDA MO-56
    Возраст
    56
    Сообщений
    2,991
    Поблагодарили
    394
    Поблагодарил
    158
    Точно, острое подозрение, что САТ не включен или не настроен.

  9. #204
    Standart Power
    Регистрация
    05.01.2012
    Возраст
    47
    Сообщений
    375
    Поблагодарили
    128
    Поблагодарил
    37
    RL6MA,RK3FW спасибо!!! Все заработало видимо глюк был именно с COM портом,после перестановки в другой порт USB всё работает,пробовал в UR5EQF log и Logger32 ,TR4W что хотел всё заработало.

  10. #205
    Very High Power Аватар для RA0FF
    Регистрация
    28.03.2011
    Адрес
    IOTA AS-018
    Возраст
    54
    Сообщений
    2,678
    Поблагодарили
    1944
    Поблагодарил
    593
    Цитата Сообщение от RA6ATN Посмотреть сообщение
    Использую RigExpert Standart кабель распаян как для TS-2000
    Глянул схемы, там для TS2000 их две, вторая - dual channel version.
    Разницы для 590-го нет какая из схем?
    Хочу кабель от FT2000 переделать.

  11. #206
    Standart Power
    Регистрация
    05.01.2012
    Возраст
    47
    Сообщений
    375
    Поблагодарили
    128
    Поблагодарил
    37
    Евгений Доброго время суток.
    Кабель был распаян по 1 варианту,и дополнительно вывел разъём для подключения педали.

  12. #207
    Low Power
    Регистрация
    10.01.2008
    Сообщений
    78
    Поблагодарили
    17
    Поблагодарил
    3
    Приобрел такой интерфейс: (Не дают вставить ссылку, но найдете UT7QF com ...)
    Буду использовать в основном в соревнованиях в связке WinTest-Интерфейс-ТS-590. Небыло проблем с CW, PTT, CAT'ом А вот с аудио есть некоторые нюансы. Програма Win-Test имеет очень полезную функцию: В SSB моде с SHIFT-F1 записывается общий вызов, с F1 он проигрывается. Так должно быть. Но нет. Если я правильно понял, то Kenwood имеет свою особенность - сигнал микрофона не подается на ACC2 откуда сигнал подключается обратно в компьютер. Значит, для записи нужно будет отключить микрофон от ТS-590, подключить к компютеру, сделать запись, тогда обратно подключить в трансивер. Можно, но контест не для подключении-отключении. Может кто то сталкивался с этим? может есть какая то хитрость?

    Спасибо

  13. #208
    Standart Power Аватар для R7KK
    Регистрация
    13.09.2007
    Адрес
    Крым
    Возраст
    69
    Сообщений
    402
    Поблагодарили
    222
    Поблагодарил
    85
    Цитата Сообщение от LY2KZ Посмотреть сообщение
    Может кто то сталкивался с этим? может есть какая то хитрость?
    Да хитрости в общем-то нет, просто нужно в меню #68 поставить "ON", и включить функцию TX MONI . Вот здесь это уже давно обсуждали, все отлично работает!

  14. #209
    Low Power Аватар для RA3ZOM
    Регистрация
    15.09.2009
    Возраст
    47
    Сообщений
    70
    Поблагодарили
    15
    Поблагодарил
    5
    Здр. счастливые обладатели 590.

    Наконец то и я получил свой тр-р.

    После пролопачивания форумов я понял что у всех тр-р спокойно коннектится с Mixw.

    Но у меня так с ходу не получилось. Не читаются данные из трансивера. Т. е. я спокойно им управляю (DX кластер, смена моды из меню, набор частоты в окошке), но от него ничего нет (т. е. изменяя частоту, моду, бенд на тр-ре в миксе глухо). В Omnirig и ARCP590 все нормально. Со звуковой картой все ОК. Галочки CW, PTT via CAT стоят и работают. Спокойно ключюется тлг. Кстати как убрать паузы при передаче?

    Подключено только по USB. MixW 2.20 от 14 января 2011 г. зарегистрированный.

  15. #210
    Very High Power Аватар для RK3FW
    Регистрация
    17.08.2002
    Адрес
    ko85mo, RDA MO-56
    Возраст
    56
    Сообщений
    2,991
    Поблагодарили
    394
    Поблагодарил
    158
    А управляете из Миксы?

    Очень мало данных. Можно только ответить - а у меня все нормально.

Похожие темы

  1. Проблема с компьютером
    от UA0FUA в разделе Компьютеры и сети
    Ответов: 24
    Последнее сообщение: 05.05.2011, 13:20
  2. Ответов: 12
    Последнее сообщение: 11.12.2010, 17:07
  3. Стыкова UW3DI c компьютером
    от RZ9YF в разделе КВ: UW3DI
    Ответов: 9
    Последнее сообщение: 10.09.2010, 20:02
  4. Логи МКС
    от RK9BB в разделе Космические виды связей
    Ответов: 0
    Последнее сообщение: 23.03.2009, 22:24
  5. Статистика по DXCC и логи
    от UB6HAE в разделе Аппаратные журналы
    Ответов: 29
    Последнее сообщение: 20.12.2005, 18:42

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика