Страница 204 из 208 ПерваяПервая ... 104154194197198199200201202203204205206207208 ПоследняяПоследняя
Показано с 3,046 по 3,060 из 3109
Like Tree508Спасибо

Тема: TS-590S: опыт эксплуатации

  1. #3046
    High Power
    Регистрация
    25.05.2014
    Адрес
    Череповец
    Возраст
    60
    Сообщений
    773
    Поблагодарили
    294
    Поблагодарил
    13
    Тут гадать нечего,индикатор стабильно светится и процессор отрабатывет,значит 5 в. в порядке.А все исполнительные цепи питаются от 12 в.Кренка "поплыла"и все дела.В паузах успевает остыть.Кстати не факт,что от скачка напряжения,грозы наверняка были.

  2. #3047
    High Power Аватар для UA4PFD
    Регистрация
    18.02.2009
    Адрес
    Нижнекамск
    Возраст
    60
    Сообщений
    589
    Поблагодарили
    552
    Поблагодарил
    93
    Цитата Сообщение от UB6ACS Посмотреть сообщение
    Друзья, проблема
    Где-то когда-то видел решение проблемы - реле ерундит. Обычная болезнь этого трансивера. Трансивер новый?

  3. #3048
    Big Gun Аватар для RN6L
    Регистрация
    22.01.2003
    Адрес
    пос. Керчикский, Россия
    Возраст
    57
    Сообщений
    10,813
    Поблагодарили
    4207
    Поблагодарил
    135
    Цитата Сообщение от UB6ACS Посмотреть сообщение
    1. При изменении полосы пропускания выше 2800, прием пропадает.
    2. Тюнер не строится - в бесконечном поиске.
    3. АМ бенд молчит.
    4. Передачи нет на отдельных бендах.
    5. После работы 30-40 минут в режиме приема, пропадает прием на всех бендах почти в ноль.
    Не являюсь постоянным пользователем данного аппарата, так время от времени у друзей. Но с точки зрения схемотехники помню что при полосе приема до 2400 в трансивере не участвует преобразование вверх на 73МГц, сигнал сразу идет на 10.7. Возможно эта моя мысль позволит хоть немного локализовать неисправность. Пройдитесь по всем диапазонам и выставьте узкую полосу, возможно по п.п. 1, 3, 4 появится хоть какое то понимание.

    P.S. Еще со времен самодельных аналоговых аппаратов запомнился один принцип их ремонта - смотри в первую очередь работу гетеродинов. С учетом выше сказанного рекомендую проверить 1-й гетеродин в режиме переноса на верхнюю ПЧ.

  4. #3049
    High Power
    Регистрация
    25.05.2014
    Адрес
    Череповец
    Возраст
    60
    Сообщений
    773
    Поблагодарили
    294
    Поблагодарил
    13
    Преобразование в верх(73 мгц.) в нем идет на варк диапаз. и на 28 мгц.Полоса пропускания тут не причем.По поводу 1гетеродина и остальных вместе взятых,то там стоит синтезатор и чего там проверять,тем более это никак не связано с некорректной работой тюнера.

  5. #3050
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    606
    Поблагодарили
    178
    Поблагодарил
    139
    Цитата Сообщение от RN1QA Посмотреть сообщение
    Преобразование в верх(73 мгц.) в нем идет на варк диапаз. и на 28 мгц.Полоса пропускания тут не причем.
    Юрий, немного не так, его можно включить с преобразованием в верх и НЧ диапазонах. Пример от R7KK, в таблице.Нажмите на изображение для увеличения. 

Название:	Скриншот 06-07-2020 124504.png 
Просмотров:	15 
Размер:	21.2 Кб 
ID:	267523 Т. е. от полосы пропускания зависит.

    - - - Добавлено - - -

    А на диапазонах 10,18, 24, и 28, тут только преобразование в верх, это да.

  6. #3051
    Very High Power Аватар для RW9RN
    Регистрация
    18.06.2004
    Адрес
    Курган
    Возраст
    52
    Сообщений
    2,275
    Поблагодарили
    1798
    Поблагодарил
    0
    некоторые экземпляры 590-х отличались не качественной заделкой разъемов.
    по моему, следует начать с их проверки.

    - - - Добавлено - - -

    начните с этих кабелей. тот кторый с зеленой юбкой проверяйте.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	ts-590s.jpg 
Просмотров:	45 
Размер:	1.73 Мб 
ID:	267551  

  7. #3052
    QRPP
    Регистрация
    04.07.2020
    Сообщений
    5
    Поблагодарили
    0
    Поблагодарил
    7
    Цитата Сообщение от UA4PFD Посмотреть сообщение
    Трансивер новый?
    2014 года

    - - - Добавлено - - -

    Цитата Сообщение от RW9RN Посмотреть сообщение
    тот который с зеленой юбкой проверяйте
    Пока вторые сутки работает без проблем, включение/выключение переносит нормально. Какая-то плавающая неисправность. Трансивер постоянно в шэке, с места не сдвигается.
    Грешил на предохранитель F901 и ключ Q920. Но ключ или пробит, или нет, плавающего положения нет, как я понимаю.

  8. #3053
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    606
    Поблагодарили
    178
    Поблагодарил
    139
    Цитата Сообщение от UB6ACS Посмотреть сообщение
    Пока вторые сутки работает без проблем, включение/выключение переносит нормально. Какая-то плавающая неисправность.
    Так, а самопроизвольного отключения больше не наблюдалось ?

  9. #3054
    QRPP
    Регистрация
    04.07.2020
    Сообщений
    5
    Поблагодарили
    0
    Поблагодарил
    7
    Цитата Сообщение от RN3OX Посмотреть сообщение
    Так, а самопроизвольного отключения больше не наблюдалось ?
    Нет. Интересно, что в п.78 меню функция APO была отключена, но он точно выключился и перед выключением дал морзе слово CHECK

  10. #3055
    Very High Power Аватар для RW9RN
    Регистрация
    18.06.2004
    Адрес
    Курган
    Возраст
    52
    Сообщений
    2,275
    Поблагодарили
    1798
    Поблагодарил
    0
    Цитата Сообщение от UB6ACS Посмотреть сообщение
    2014 года

    - - - Добавлено - - -


    Пока вторые сутки работает без проблем, включение/выключение переносит нормально. Какая-то плавающая неисправность. Трансивер постоянно в шэке, с места не сдвигается.
    и тем не менее, ежели я приложил фото платы с указанием конкретного места к этому наверное надо прислушаться
    хотя-дело Ваше.

  11. #3056
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    606
    Поблагодарили
    178
    Поблагодарил
    139
    Цитата Сообщение от UB6ACS Посмотреть сообщение
    но он точно выключился и перед выключением дал морзе слово CHECK
    Тогда, скорее всего все нормально, но если повторится, то у Вас уже море рекомендаций, чего делать, а не пропаи, не дообжимы, как правило наружу выходят. Главное, что железо практически целое. Удачи 73.

  12. #3057
    High Power Аватар для UA4PFD
    Регистрация
    18.02.2009
    Адрес
    Нижнекамск
    Возраст
    60
    Сообщений
    589
    Поблагодарили
    552
    Поблагодарил
    93
    Цитата Сообщение от UB6ACS Посмотреть сообщение
    2014 года
    Я приобрёл в 2016. Точно также себя вёл и мой трансивер. Но со временем дефект стал проявляться реже и сейчас совсем не наблюдается.
    Попробуйте эту тему просмотреть с начала, кажется решение здесь уже было.

  13. #3058
    Low Power
    Регистрация
    03.12.2011
    Адрес
    г. Ярославль
    Возраст
    79
    Сообщений
    56
    Поблагодарили
    24
    Поблагодарил
    14
    Подскажите, кто знает. Аппарат TS-590S (#B41****). Эксплуатирую две недели.
    Вчера проработал в тесте - всё работало нормально. Сегодня включил - нет передачи. Потом выяснил - нет передачи только на 40М. На остальных диапазонах нормально. Ещё заметил на 40М не включается автотьюнер. Единственная манипуляция сегодня - нажимал кнопки для определения прошивки как указано на форуме ( 2.00 ). При этом был включен диапазон 40М. Это как то связано? Может я что-то не то ещё нажал?

  14. #3059
    Standart Power
    Регистрация
    15.01.2009
    Адрес
    Новороссийск
    Возраст
    55
    Сообщений
    291
    Поблагодарили
    369
    Поблагодарил
    297
    У Вас Split не включен на 40-ке? Может частота передачи вне любительского диапазона?
    Тюнер при этом, тоже включаться не будет.

  15. #3060
    Low Power
    Регистрация
    03.12.2011
    Адрес
    г. Ярославль
    Возраст
    79
    Сообщений
    56
    Поблагодарили
    24
    Поблагодарил
    14
    Нет, не включен.

    - - - Добавлено - - -

    Прошу прощения! Нашел кнопку, которая мешала. кнопка meter/drv. Отключил и всё заработало. Спасибо за помощь

Похожие темы

  1. TS-950SDX: опыт эксплуатации
    от R2PM в разделе TS-950
    Ответов: 168
    Последнее сообщение: 29.03.2021, 04:09
  2. Опыт эксплуатации антенны OPEK-300
    от RA0ZHM в разделе Антенны УКВ
    Ответов: 27
    Последнее сообщение: 21.01.2019, 18:41
  3. Опыт создания и эксплуатации УМ (5-10 кВт)
    от UT9MZ в разделе Усилители мощности
    Ответов: 461
    Последнее сообщение: 03.09.2016, 17:51
  4. MacLoggerDX + HamRadioDeluxe 5: опыт эксплуатации
    от R3ABM в разделе Аппаратные журналы
    Ответов: 7
    Последнее сообщение: 03.07.2011, 11:29
  5. Ответов: 14
    Последнее сообщение: 07.05.2008, 01:02

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика